Mediasite Connect Outage
Incident Report for Mediasite
Resolved
We have seen no occurrence of issues since our last update and the environment is currently functioning normally.
Posted Sep 12, 2024 - 13:46 UTC
Monitoring
Mitigation steps have been taken, and we continue to monitor the situation.
Posted Sep 12, 2024 - 02:32 UTC
Investigating
We are currently investigating this issue.
Posted Sep 11, 2024 - 20:01 UTC
This incident affected: Mediasite Connect.