Mitigation steps have been taken, and we continue to monitor the situation.
Posted Jul 07, 2025 - 12:27 UTC
Identified
We are aware of issues within the Mediasite Video Cloud environment, and are investigating. Job Farm processing such as video uploads, web-editing, and video transcoding may be delayed.
Posted Jul 07, 2025 - 12:17 UTC
Investigating
We are investigating a potential issue in the Video Cloud environment, and will provide more information when possible.
Posted Jul 07, 2025 - 10:27 UTC
This incident affected: EU Mediasite Video Cloud (Job Farm).