Mitigation steps have been taken, and we continue to monitor the situation. On demand playback is functioning normally.
Posted Mar 30, 2025 - 20:33 UTC
Identified
We are aware of issues within the Mediasite Video Cloud environment, and are investigating. Some users may experience intermittent errors during on demand playback. We will provide an update shortly.
Posted Mar 30, 2025 - 20:01 UTC
This incident affected: US Mediasite Video Cloud (On Demand Playback).