Mediasite Video Cloud Incident - US Cloud - Live Streaming

Incident Report for Mediasite

Resolved

We have seen no occurrence of these issues over the past hour and the environment is currently functioning normally.
Posted Dec 08, 2025 - 20:03 UTC

Monitoring

Mitigation steps have been taken, and we continue to monitor the situation.
Posted Dec 08, 2025 - 18:52 UTC

Identified

We are aware of issues impacting live video streaming within the Video Cloud environment and are working towards resolution. More information will be provided when possible.
Posted Dec 08, 2025 - 17:54 UTC
This incident affected: US Mediasite Video Cloud (Live Streaming).