A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 16:42 UTC
Identified
We are aware of issues within the Mediasite Video Cloud environment, and are investigating. Users may experience issues performing actions within the Mediasite Management Portal.
Posted Jul 09, 2025 - 15:00 UTC
This incident affected: US Mediasite Video Cloud (Management Portal / My Mediasite).