US Mediasite Video Cloud Incident - Search, Channels and API
Incident Report for Mediasite
Resolved
We have seen no occurrence of these issues since the last update and the Search based functions are continuing to functioning normally.
Posted Nov 04, 2024 - 20:09 UTC
Monitoring
Mitigation steps have been taken, and we continue to monitor the situation. Search based operations are currently functioning normally, however, we will keep this incident opened until we believe the issue has been fully resolved.
Posted Nov 04, 2024 - 17:36 UTC
Identified
We are aware of issues within the US Mediasite Video Cloud environment, and are working on a fix. Some customers may experience slow results from search based functions, including My Mediasite, Channels, and Showcase.
Posted Nov 04, 2024 - 16:49 UTC
This incident affected: US Mediasite Video Cloud (Search (Channels, API)).